Loading Bricscad into Linux Mint 20 (Cinnamon).

I am new to Linux and have just loaded Mint 20 (Cinnamon) onto a spare laptop to see how it copes with some of my regular software.

The Bricascad trial download (v21) loaded and ran immediately without a hitch. However my licenced copy (v14) threw up an error message "Error: Dependency is not satisfiable: libcurl3".

Does anyone knows what this means and whether it can be rectified? Much as I would like to buy v21 I am now retired and v14 is more than adequate for my occasional 2D drafts!

Comments

  • Most applications rely on certain things being available via the operating system. These are usually libraries of subroutines that the application calls upon to perform its function. As an application gets older relative to the operating system libraries disappear as new ones are added and then the older application has a problem.

    It may be possible to manually load older elements, but you may be looking at just the initial missing piece with many more missing pieces to be realized as your app discovers them after you satisfy the previous one.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!