How do you change the default units for new drawings. (ie "qnew")

My work colleague has inadvertently set up her Bricscad to default to Imperial units (inches etc).
When using the tabs or Ctrl+N the new blank drawing is always in inches.
How can she get the default new drawing to be in mm and not inches (without having to set a template each time)?

I tried to help, but I'm actually stumped.

Best Answer

Answers

  • @Jason Bourhill said:
    Change the BASEFILE setting to the desired template.

    Regards,
    Jason Bourhill
    BricsCAD V20 Ultimate

    CAD Concepts

    Cool. Thanks!

  • Please notice you can choose the template drawing in the Start tab: click the templates list button to see the list of available templates with respect to the selected workspace. Click More... to see the content of the Templates folder. Use the TEMPLATEFOLDER command to open the Templates folder.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!