Leader only created without arrow

Where can I change the default setting for creating leaders with or without arrow? For some reason my V21 Briscad only draws leaders without arrows, even though the settings are set to show arrows size 2. In the properties of the leader I cannot change the type from 'Line without arrow' to 'Line with arrow'.

Comments

  • Can you post a .dwg file with that leader in it? I won't be able to open a v21 file, but maybe someone else will open it and try to confirm what you're seeing. If they see the same thing, you'll have to file a support request. But maybe they'll see something else that's causing the problem just in that file.

  • Is this about 'normal' leaders or multileaders? Anyway, for both leader types you can edit the arrow type in the Properties panel. Please notice that the arrowhead does not display when the leader line segment is too short.

  • I'm not sure if this is the answer you're looking for, but leader arrow styles can be set thru the Dimension Styles settings.
    More info here on how to customize your dimension styles: https://help.bricsys.com/hc/en-us/articles/360006545114-Dimension-Styles-explorer

    If you want to change the arrow style for just a few leaders, you can do as Louis suggested, select the leader you want to change and pick the arrow type you want in the Properties panel.

  • Anthony Apostolaros
    edited July 23

    When a leader is selected, the Properties panel has a "Type" property (see attached file) that matches what Cicilia wrote.

    I can't find it in the Dimension Styles Editor, nor in Settings, so I don't think there's a way to create a default setting for it.

    But if a particular leader has it set at "Line without arrow" for some reason, then I think Cicilia should be able to change it to "Line with arrow." But apparently not.

    I can change that setting for any leader in my older version of BC.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!