Property panel's missing

Hello, I am a seasoned AutoCAD and BricsCAD user and have experienced this problem before. I work on 2 screens and it sometimes happens that the software subwindows go out of scope when returning to the single screen.
The problem is theoretically solvable by reconnecting the screen and looking for the panel, I was able to do it in the past but in my case today it doesn't work for me anymore. The panel is lost. Reload default settings, repair software, uninstall / reinstall, ... nothing works. To this day, I can no longer use BricsCAD correctly and efficiently.

If you have any suggestions, I'm interested!

Comments

  • You can manually delete the appropriate Registry key, using regedit.exe

    for example :
    HKEY_CURRENT_USER\SOFTWARE\Bricsys\BricsCAD\V22x64\en_US\Profiles\Default\Dialogs

    you might adjust "V22x64" to "V21x64", and "Default" is the name of your actual profile
    (you can query for by "cprofile" on command line)

    then delete the "Dialogs" key (on left side in regedit.exe), and BricsCAD must be closed at that time.
    this should show all dialogs, panels, etc. at their default location.

    many greetings !

  • Thank you for the answer ! I had never opened the registry editor before, I use this method and it works :

    My first step would be to use regedit.exe. Go to HKEY_CURRENT_USER\Software\Bricsys\Bricscad\V14x64\en_US\Profiles\Martin V14 x64\Toolbars and find the PROPERTIES entry. On my system the default value is hide floating 0 82 240 500 . I would try changing the value to show floating 0 82 240 500 .

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!