3D Environment Hanging Issue

I have encountered a problem in 3D, Mechanical and BIM environments. A 3D model viewed in '2D Wireframe' works fine.

But, whenever the display style is changed to 'conceptual, BIM, modelling, realistic etc.', the model space hangs until the display style is changed back to '2D Wireframe'.

Please share your experience regarding this and suggest possible solutions.
Many thanks.
Ahmed

Comments

  • The issue you describe can have many reasons !
    I had a similar problem with the dual graphic card in my Dell Vostro 3550 LapTop with the Intel(R) HD Graphics 3000 and AMD Radeon 6600M and 6700M Series, a rather old graphic card configuration,
    under BricsCAD-V20.1.03-1-en_US(x64) running Windows 10 Enterprise x64 1903 Build 18362.418. DirectX 12.......
    The problem was the driver for the AMD Radeon 6600M and 6700M Series graphic card ! After updating to Windows 10 1909 build 18363.535, the reported issue was solved due to the new driver.....

    The first thing i suggest is to load the 3D DWG in Bricscad on a different computer with relative new graphic card system using the same Windows and Bricscad version.

    You can also try to update to the latest video driver on the "problem" computer.

    You could also check if setting 'CROSSHAIRDRAWMODE' system variable == 0 removes the issue ?
    The model space hanging could be related to software rendering.
    For some reason an OpenGL context cannot be created and software rendering is being used.

    Please try to compare the output of REDSDKINFO command between the moments when the issue is happening (when the model space hangs) vs when it is not happening (the display style is changed back to '2D Wireframe')

    You find attach a dwg with only 3D solids (ACIS) to test....in case the issue is related to the contents of your DWg's, this could also be an issue ...



Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!