Problems with copying object

I have used Bricscad for many years and never came across this problem:
When i select an oject (or group) to copy it just won't allow me to paste back to the drawing. If i use copy with base point i get a fatal error message and the app closes down!!!!! this is only on a specific drawing file that was receievd from a client. I am thinking it must be something very obvoious but i tried everything i know.
Any ideas out there???

Comments

  • Hi,
    i assume, there is an application specific object in your selection set.
    - Could you get this dwg without this app specific objects = proxy objects?
    - could you explode this objects?

    Regards
    Wolfgang
  • Audit, Recover, -purge all come to mind.
  • ALANH said:

    Audit, Recover, -purge all come to mind.

    i tried all of these - it is the strangest thing! i even asked client to check any x-refs etc.. and send stripped back drawing but i couldn't even open that one!
  • Anthony Apostolaros
    edited August 4
    If you file a support request and give them that file, they'll be able to isolate the problem, and maybe correct it in future releases.
  • ALANH
    edited August 5
    Just a stab in the dark if the dwg was created by a 3rd party software you can get screwy layer names and CAD will crash sometimes. Look for !@#$%^ etc
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!