BricsCAD V23 Point Cloud

Every time I reference a RCP file in Version V23, BricsCAD closes down without any messages. any help?

Comments

  • I just tested with several RCP/RCS files and couldn't reproduce the problem.
    Maybe there's an issue with your RCP file. Have you tried to attach another RCP file?
    I suggest you create a support request so we can have a closer look.
  • I just tested with several RCP/RCS files and couldn't reproduce the problem.
    Maybe there's an issue with your RCP file. Have you tried to attach another RCP file?
    I suggest you create a support request so we can have a closer look.

    Yes, I tried many different RCP files and I have the same result
  • I submitted a support request as well, Thanks
  • Thanks, we'll have a look at the issue.
    In the meanwhile, maybe one other option might help.
    Go to SETTINGS, Point cloud settings, and disable "HSPC mode". Then try to attach the pointcloud again.
    If the point cloud appears then we'll have more info to find the root of the problem.
  • I am using V23-Pro now and getting the following when importing a new PC to the cache
    Seems to be doing it twice though I know I only asked it to do it the once.
    Also you don't seem to be able to delete them now. I tried deleting the "Test Run Exterior" one and no joy.
    Never had any of this in v22.
  • @Just_Me it's definitely strange that the preprocessing is run twice for the pointcloud. Does this happen everytime you want to process a new pointcloud? If so, please create a support request so we can followup on the issue.
    Regarding deleting the pointcloud, from the scroll bar at the bottom of the reference manager I would say you just need to scroll right or resize the window to see the delete button.
  • Just_Me
    edited November 3
    I will test once this one has finished, it's a 100GB one so taking a while. As for the delete option, you are corect on that. Strange it didn't size sufficiently to see it as I'm on a 4K display.
  • mnorris2021
    edited November 4

    Thanks, we'll have a look at the issue.
    In the meanwhile, maybe one other option might help.
    Go to SETTINGS, Point cloud settings, and disable "HSPC mode". Then try to attach the pointcloud again.
    If the point cloud appears then we'll have more info to find the root of the problem.

    Turning that HSPC mode off I believe worked, at least on one it did, I'll try another rcp and will let you know. THanks
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!