Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Disable auto highlighting interior boundries

I have no idea what this "feature" is called so I could not search on how to disable it. It's driving me crazy. I'm in the process of learning Brics. I am a long time AutoCAD user.

I'm trying to include a photo but I'm not sure it's working. I am talking about the feature that selects an interior boundary when the mouse hovers over it. 

Comments

  • SELECTIONPREVIEW TO 0
  • Oh thank you. That was killing me ...
  • Setting SELECTIONPREVIEW to 0 will disable *all* selection preview highlighting, so it effectively also suppresses the boundary detection.
    The boundary detection activation itself is controlled by the SELECTIONMODES setting.
    Selectionmodes has 3 'flags'
    1 to activate selection of edges of 3D solids
    2 to activate selection of faces of 3D solids
    3 to activate selection of detected boundaries
  • Hello!

    I have the same problem. My settings are changed as mentioned. See attachment.
    The selectionpreview is still active.
    I am using BricsCAD Platinum (Demo) Version 16.2.05 (x64) Revision 42330.
    PC Specs: Win 7, 64bit, HP ProBook 6570b, i5-3230M, 8GB Ram

    Thanks for any help.
    image160331_bricsCAD_selectionpreview_still-active.png
    image160331_bricsCAD_selectionpreview_setting.png
  • Hello!

    I have the same problem. My settings are changed as mentioned. See attachment.
    The selectionpreview is still active.
    I am using BricsCAD Platinum (Demo) Version 16.2.05 (x64) Revision 42330.
    PC Specs: Win 7, 64bit, HP ProBook 6570b, i5-3230M, 8GB Ram

    Thanks for any help.


    This is coming from Roll Over Tips. Either set ROLLOVERTIPS = 0, or select RT from the status bar.

    Regards,
    Jason Bourhill

    imageRolloverTips.png
  • Hello Mr. Bourhill!

    Thanks for the fast response. I changed the value but i get the same solution.
    The objects get still active when I hover over it with the mouse.

    Thx,
    Markus
    image160331_bricsCAD_selectionpreview_disabled-RT.png
  • Hi!

    I tried some settings and found the option "quad". I disabled it and now its working.

    Thx.
    Markus
    image160331_bricsCAD_quad.png
  • Hello all,

    Boundary selection has just happened to me too. Platinum Version 18.2.14 (x64) revision 54509

    On Friday i was in 3D workspace. I usually work in 2D. Bricscad seems to have kept a setting somewhere.
    I have read the above comments and none stop the boundary selection. The only way to select an entity is to click on it.
    The main issue I have is : If i click in an enclosed area the boundary appears, usually there would be no selection.
    i've tried restarting, reloading my profile, resetting the above variables to no avail.

    Not what you want first thing on a Monday!, any pointers to rectify are greatly appreciated. 2 hours passed , very little work done,

    SOLVED: ok.... just before i posted this, i checked all of the above again, did one last search, found it was SELECTIONMODES.

    Hurray, back to work!

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam