Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Places Bar not displaying properly in v16.2.09

I just upgraded from v14 to v16 and imported my profile from the old to the new.  However, in the v16 version, my places bar is still showing the "default" list with "Recent Files" on top and no "Favorites" folder.  I've double-checked that UseStandardOpenFileDialog is set to false (unchecked in settings and/or by setting it via command line).  I've also tried it on the "Default" user profile and tried creating a new user profile from scratch and the same issue is present.

Anyone else having the issue?
Next step is to try to uninstall and reinstall v16 to see if that clears it up.

Comments

  • There is a section in the Settings pop-up named "Places Bar".  I'd look there to see what should be showing. 
  • Thanks for the reply, but that is where I am playing with the settings.  See attached for my Settings -> Program Options -> Files -> File Dialogs -> Places Bar settings and also a screenshot of my Open File dialog.

    I also completely uninstalled (cleaned left over folders, checked registry keys, etc.) and reinstalled this morning (with no user profile import).

    Still same thing happening.  Anyone have any ideas?  Do I need to completely uninstall v14 as well?
    imageBCv16-settings.jpg
    imageBCv16-open-dialog.jpg
  • A little more information.  It's still not working for me when installing on a different computer which did not have any previous versions installed either.  Anyone else having the same issues?
  • When I reset my system to match yours I see what's in the attached screen captures.  I'm running V16.2.09-3 under Windows 7 64 bit.
    imageCapture2.PNG
    imageCapture.PNG


  • Based on your screen grab, it looks like you are setting the 4th & 5th places to the same location. You get a warning message if you do this from SETTINGS. I would try changing one of these places to a different location.

    Regards,
    Jason Bourhill

    imagePlacesBar-SameFolder.png

  • @H Martin Shoemaker

    When I reset my system to match yours I see what's in the attached screen captures.  I'm running V16.2.09-3 under Windows 7 64 bit.


    Weird.  That's the same version I have (V16.2.09-3, revision 42968) on Windows 7 64 bit.  I can't get it to work on 3 different machines (1 upgrade from v14 and the other 2 fresh with no previous version).

    Not sure what is going on, but it seems like it has to do with my environment since you are able to get it to behave correctly.


    Based on your screen grab, it looks like you are setting the 4th & 5th places to the same location. You get a warning message if you do this from SETTINGS. I would try changing one of these places to a different location.


    I went ahead and changed it to something different and it still doesn't change.  I also don't get a warning when I set them the same.  I recall in a previous version, someone posted that if you set them the same, only 1 would show up (so if you only wanted 4 quick launch folders, you would set 2 to be the same).  Thanks for the idea though!

    It's not a big deal, so I'll just soldier on for now.  Not sure what is going on, however.  Strange :/
  • Hi Michael,
    Same issue here - user got a new computer and installed latest version 16 - essentially an upgrade for them. We tried all the settings as you have to get the 5th location customised but it won't budge, even though the settings dialog says it has.
  • Hi Michael,
    Same issue here - user got a new computer and installed latest version 16 - essentially an upgrade for them. We tried all the settings as you have to get the 5th location customised but it won't budge, even though the settings dialog says it has.

    Hi Roger,

    Sorry I didn't follow up on this post as I contacted customer support and was able to get this to work.  The first time running the program after upgrading needs to be "Run as administrator" to set certain registry settings for the Places Bar.  I had to right-click it, go to "Run as administrator", then click "Open" (which still didn't show it correctly), Cancel, then re-click "Open" (which now showed it correctly).  After that, opening normally (without "Run as administrator") seems to be working.
This discussion has been closed.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam