Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

XREF fade level

I have a problem that is occurring randomly and am wondering if anyone else has had it occur.

When I open drawings that have Xrefs in them they occasionally appear too dark/dull. so I go into setting s and find that "Xref database fade control" is set to a value of 70.

I reset it to 30 (which is a fade level that I prefer to work with) and everything keeps working fine for a while. Even after closing and reopening BricsCAD.

But then it randomly keeps resetting back to 70.

Other people in my staff have had this problem occur too.

Regards,

Denis

Comments

  • I found that the problem occurred when I was switching workspaces (e.g. going from 2D drafting to 3D modelling) and Damian (at Bricsys Australia) just gave me the answer to fix it.

    BricsCAD can has options to change programme settings when you change workspaces and here is how to do it.

    Type “Customize” at the command line and it will bring up the dialogue box to customize the programme

    Choose the “Workspaces” tab

    Browse the tree on the LH side and choose the workspace (e.g. 3D Modelling) and expanded the tree to select the "On Switch" event.

    Select the “2D fade level for referenced documents”

    Changed the command string to

    _setvar;XDWGFADECTL;30

    Then repeated this for the other Workspaces and it seems to work fine.

    Thanks Damian

This discussion has been closed.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam