Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Scale Problem

I draw a rectangle of 200x290mm in a model. On the layout tab 210x297mm it looks at least two times smaller. Settings that I used :-plot extents-user defined scale 1 mm = 1 drawing unit . Anybody seen this before or knows how to plot 1:1 to a printer? Version that I'm using: Version 17.2.07 (x64) Revision 48850. Example of my problem: https://drive.google.com/file/d/0B5PwOnq_pqQ1WlZLT213R2ZUQ2s/view

Comments

  • What scale did you assign to the viewport itself?

  • I assigned 1:1. But it doesn't matter what I do to the viewport it always stays the same size. Unless I do zoom-in or zoom-out within the viewport.

  • To set the scale of a viewport:
    Make sure you are working in Paper Space, if necessary double click outside the viewport.
    1. Select the outline of the viewport. The properties of the viewport display in the Properties Bar.
    2. Under 'Misc' select 'Custom Scale' and select 1:1 in the list.
    3. If necessary adjust the size of the viewport.

  • Once you have assigned a scale to a viewport it is a good idea to lock the viewport display. Why? Because this prevents you from accidentally changing the viewport scale as you zoom in/out of the viewport. The option to lock the display is accessed by picking the viewport then executing a right-click to invoke the fly-out menu with the Display Locked option.

  • Problem Solved. Thanks!!! The standard scale was 1:3.

This discussion has been closed.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam