Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

[SOLVED] Autozoom and auto cotation : lines flickering

Hi
Maybe my computer is not powerful enough, but I would like to disable auto-zooming and auto-cote when I draw.
I could not find easily an anwser, so any further guidance is much appreciated.

If I cannot disable that, it is almost impossaible to draw : the screen always flickers, and zoom factor is always changing when I get near to an anchor point

Thant you for your answer.

Christophe

PS : setup is linux 4.10 with Ubuntu 16.04 up-to-date. Brics Version 17.2.11 (x64) revision 49654

Comments

  • Attached is the screenshot

    Capture d’écran_2017-08-27_12-19-35.png
    1563 x 870 - 154K
  • I think your issue is related to two variables: UCSDETECT and UCSFOLLOW. Try switching UCSFOLLOW off.

  • Hi Roy,
    Sorry, this had no effect.
    I found the solution, but I forgot to write it down.
    And now I am still looking for it.
    I remember, it had to do with setting a parameter from 1 (or 2, or 3) to 0...

  • edited July 7

    here is it for everyone :
    set GLSWAPMODE to 0
    "New current value for GLSWAPMODE (0 to 4) <2> 0"

    NB : it has been the case for all my bricscad versions under linux

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam