V18 zoom

Hi,
we are testing V18 for mac on our iMacs, so far so good... exept zooming with apple magic mouse - doesn't work at all. We use magicprefs software to enable middle mouse button.
Zooming in V16 at the same time works well...
Any hints?
Thanks, Juraj

Comments

  • Can you try disabling the RUBBERSHEET setting?
    This is a new mode of the touchpad, it has child diseases...

    See also the BricsCAD(Mac) Release Notes for V18.1.11:

    • RUBBERSHEET TOUCHPAD When using a touchpad it is now possible to switch between two modes, controlled by the new setting RUBBERSHEET.

      • Rubbersheet mode: a dual finger touch operation can simultaneously pan/pinch/rotate
      • Conservative mode: a dual finger touch operation can do only one of pan/pinch/rotate.

      Previously only the conservative mode existed. In conservative mode, the detection whether a pan/pinch/rotate is to be initiated has been improved. SR64228SR71713SR77853

  • RUBBERSHEET off and still doesn't work...:/

  • Michael Mayer
    edited February 2018

    I think this the same Problem I already opened a Service Request for.
    Since 18.1 for Mac zoom got a bit crazy. It will not stop by itself.
    V17 and V18 Beta were ok.
    Does not happen with a regular mouse wheel.

  • Mind that after changing RUBBERSHEET, a restart of BricsCAD is required in order for the change to take effect.

    We can easily reproduce the crazy zoom as long as RUBBERSHEET is enabled, an internal todo has already been created, we will work on this.
    However, after disabling RUBBERSHEET and restarting BricsCAD we were not able to reproduce on our side yet.

    I am not aware of changes regarding zoom in BricsCAD(Mac) between V18.1.07 BETA and V18.1.11, but I will check that possibility.

  • Restart doesn't help
    When RUBBERSHEET is off - after trying to zoom crosshair cursor turns into PAN icon and you can actually pan the drawing (while trying to zoom)
    When RUBBERSHEET is on - trying to zoom does nothing
    No crazy zoom experienced in both settings
    As Michael said - Does not happen with a regular mouse wheel.

  • Michael Mayer
    edited February 2018

    You are right as always.
    :smile:
    I once noticed that setting will need a restart but forgot about.
    I tried it again and as you said, Touch Pad Zoom works Very well
    now when RUBBER disabled.
    Being a Pen Display user without proper wheel scrolling option
    I heavily rely on that Pad Zoom Option.
    So for me now everything fine as I never liked that RUBBER multi
    behavior anyway (Settings Default ?)

  • zooming with apple magic mouse still doesn't work at all. In V17 it forks fine.

    • RUBBER disabled
    • Bricscad restarted
  • I did the try with a Microsoft Surface mouse, it doesn't work, not even with a simple USB wireless Logitech mouth.
    RUBBERSHEET disabled, it doesn't work.

  • I have tried to make this possible and I have done it several times but the process did not complete. I am getting ERROR CODE 0XC0000428 while doing the testing and it is not being implemented to iMac new versions. I have also updated to the latest version as well.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!