Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Trouble with my Cursor/Crosshair

See picture, i can only move cursor in menu bar

test.jpg
1663 x 969 - 168K
test.jpg 168.2K

Comments

  • Where is the command line? Is there a command active?

  • edited February 2018

    All commands work, when i move my mouse the coordinates do change only crosshair doesnt move

    test 2.jpg
    1920 x 1200 - 237K
  • Is it in a particular file, or in all files?
    I had this, in one file - disappeared when I Copied all and Pasted into a new empty file.

  • Hey guys, same Problem here. Issue is in all files but it worked before in the same files with the same Computer... Didn't Change anything - Maybe Windows did in Background. Have more than one Computer with the same Hardware. On some it still works, on some it doesnt any more.

    Further Explanation:
    The Crosshair does not move with the Cursor - Coordinates of the Cursor are fluently changing. Crosshair sometimes jumps and just actualizes wenn the Cursor hits a Symbol.
    Sometimes it freezes on one Point and jumps to another, leaving strange crosshairs as you can see in the Picture.

    No Chance to work with it... Any Solutions? Thanks a lot!

    Cursor Problem.PNG
    1655 x 990 - 55K
  • I have this problem in paperspace when I delete the viewport in Layout-1.
    Just like in the first post I can move it on the toolbar buttons but as soon as I mouse over the layout it disappears.

  • I had a similar problem this weeks. Tech support recommended
    setting "_CROSSHAIRDRAWMODE" system variable to "0".
    Works fine now.
    Thanks again tech support

  • edited August 2018

    Thanks for the Solutions. My Company still works with V11 (11.2.11 Build 21774). The Setting _Crosshairdrawmode is not existing yet. Comes with V17.
    Support couldnt help. Tried to help with TeamViewer but just confirmed the issue without giving an solution.

    My Solution for now: I have downloaded Crosshair Programm V1.0 by Mike Lin (https://www.chip.de/downloads/CrossHair_49096158.html) that can be started with a hotkey. It overlays every Programm so it does with bricscad (Same function as bricscad Crosshair but works every time, not just in bricscad). I'll now try to turn off bricscad Crosshair completly so that it doesn't disturb me anymore in my drawings.
    For sure this is just a temporary solution.

    Hope this idea helps others, too.

  • Hey guys,

    are there any new Solutions? Still have the Problem.

    Thanks!

  • Are you still working with V11 or is this issue also occuring in a more recent version?

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam