3D constraints stopped working

Anyone else have a problem with 3D constraints that even though they are enabled, stop working? Last week I created a bunch of 3D objects and grouped them with the "rigid set" constraint. If the layers are unlocked, and there are no other constraints on the group, I'd expect that grabbing and moving any of the items in the grouping would move the entire bunch. That was the case last week. Today, it is as if the rigid set constraint no longer works. Is there some setting I am missing?

Comments

  • Hello Jim

    Can you upload the model? That way we can take a look at what might be the problem.

    With Kind regards,

    Robert van der Veen

  • Thanks. Didn't upload because this is a special invention that I want to protect.
    I have solved the problem. Apparently it had something to do with the SEQUENCE in which the constraints were applied.

    My original sequence:

    1. Fix the base plate (has a slot for a miter bar).
    2. Turn off the layer the base plate is on.
    3. Group the rest of the components (miter bar assembly) with the rigid set constraint.
    4. Apply coincident constraints to the running surfaces of the miter bar and base plate.

    I found that the miter bar assembly fell apart when you tried to move any of the components that comprise it.

    I corrected the problem by fixing the base plate LAST. I know, it doesn't make any sense, but that is what worked for me.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!