Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Mouse Wheel Zoom No longer Working

I noticed this morning I can no longer zoom in/out with my mouse wheel, whereas yesterday it was working fine. This is occurring in BricsCad v 17.2.9 and 16.2.10 (I tried v 16 thinking it was just an issue in v 17, but that's not the case). I switched to a different mouse and experienced the exact same problem, and both work fine in other programs. I also tried adjusting system variables such as ZOOMWHEEL (which I now understand only reverses the wheel action), ZOOMFACTOR AND MBUTTONPAN, among others, with no change in ability to zoom via the mouse wheel. Are there other settings I may have accidentally changed or that I'm missing that would turn the ability to zoom with the mouse wheel off? Thanks.

Comments

  • Update: I restarted my computer and now zoom works again in BricsCad v 16 and v17 using the mouse wheel. Odd.

    Thank you.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam