Why can't I set decimal seaarators to anything but a comma.

Is this a BricsCAD bug, or do I have to set some variable ??

In the drawing explorer, I set the dimension decimal separator to a dot but when I draw a dimension it still appears as a comma. If I go back to the drawing explorer it says it's a dot.

Currently my only workaround is to create dimensions styles in another cad package and copy them into BricsCAD.

I have tried changing the decimal separator to other symbols, but still only get a comma.

Comments

  • Setting the Decimal Separator option in the dimension styles works for me, always has. Are you starting your drawings from the default template or a custom template?

  • Michael Mayer
    edited August 2018

    It works for me here by editing in the Properties Palette.

    Changing separator worked once in Drawing Explorer.
    (There was 1 "Standard" Style + 1 >overrides in standard<)
    The second time, switching back to previous separator needed
    a changing/reassignment of the Style, before the change was
    visible in my Dimension.

  • @Richard Webb said:
    Setting the Decimal Separator option in the dimension styles works for me, always has. Are you starting your drawings from the default template or a custom template?

    Hmmm. I just started a new drawing using the default decimal mm template, and changed the separator to a dot and it worked !

    Very curious.

    Thanks. Now I know everything is working fine in BricsCAD itself. It is just an issue do do with my drawings.

  • DFLY
    edited August 2018

    @Michael Mayer said:
    It works for me here by editing in the Properties Palette.

    Changing separator worked once in Drawing Explorer.
    (There was 1 "Standard" Style + 1 >overrides in standard<)
    The second time, switching back to previous separator needed
    a changing/reassignment of the Style, before the change was
    visible in my Dimension.

    You hit the nail on the head. I just noticed that there is a "overrides on..." thing in the menu. I never noticed that before. I just changed that and it fixed it.

    Now I've just got to figure out how do delete overrides.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!