Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Text height on paper

So if I draw 3mm characters in the model space, and then go to the paper space, they are smaller. That's because the paper space is scaled, so that the object fits on the page (1:2, etc.)

If I turn on "annotation" on the dimensions, their size in paper space doesn't change.

Do I have to double the text size in model space so that it comes out right in paper space?

Thanks for the help!

Comments

  • edited September 2018

    When you turn on the property "Annotative" (I think this is what you mean)..... you have to also add the scales you want that object to be visible in.
    Say you add the scales 1:2 and 1:4 to the text object.
    If ANNOALLVISIBLE = 0, then that text object will only be visible (and correctly scaled) when the scale of the viewport is set to 1:2 or 1:4
    At other scales it will not be visible.

    ****UNLESS**** you ANNOAUTOSCALE is set to add new scales to annotation objects when you change to those scales, and you change to a new scale. For example, in the above scenario, if the text object includes scales 1:2 and 1:4 - then you create a new scale named 1:5, and you switch to that new scale, and ANNOAUTOSCALE is enabled, then the existing text object acquires the new scale 1:5 and it does not vanish, it changes sizes.

    I would suggest while you're experimenting with annotative objects, to disable ANNOALLVISIBLE and ANNOAUTOSCALE - until you understand how they impact things.

    (Short answer... you do not have to scale it in MS to affect the annotation scaling)

  • Please read the BricsCAD Help under User Guide / Creating Entities / Annotative Entities.

  • OK I will read that section, thanks!

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam