Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

print attempt won't - says 'Invalid index'

I installed a printer.
I tried printing and BricsCAD disappeared - abended.
Restarted BricsCAD V18 on Ubuntu 18 LTS
Tried to print again. Now all I get is "Invalid Index" on both the PDF printer and the one I added.

I ended BricsCAD.
I moved my printer file out of the PlotConfig directory.
Restarted BricsCAD
Still no joy.

What's the deal? (New York expression) :)

Comments

  • "Invalid Index" is most commonly caused by corrupt entities in the dwg database. Try running AUDIT/RECOVER to resolve.

    If you are still getting issues after this, then you can use the handle value reported by these commands to track down the offending entities using the Structure Browser. Having located you can either modify to fix, or simply delete and recreate.

    Regards,
    Jason Bourhill
    CAD Concepts


    Come to the Australasia BricsCAD Conference


  • @Jason Bourhill
    Neither Audit nor Recover discovered anything wrong. There were no handle values offered.

    Every one of my test files produces the same 'Invalid index' when I attempt a print.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam