Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

LIST seems to ignore the Tracking setting

Hello,
I am running some LISTs, and I'd like all my output in one go. I tried changing the Tracking setting as per the command reference, but "Press ENTER to continue...:" seems to appear at the same interval.
Please see an example below.
Either me or Bricscad must be misunderstanding the meaning of the Tracking setting, which is it?

: LI
SOrt/Tracking/<Select entities to list>: t
Number of command lines to track <4000>: 
SOrt/Tracking/<Select entities to list>: 
Opposite Corner: 
Entities in set: 4
SOrt/Tracking/<Select entities to list>: 

---------- Viewport -----------------------------------------------
                  Handle:  10000694
           Current space:  Paper
                   Layer:  0
                   Color:  256 (BYLAYER)
                Linetype:  BYBLOCK
            Center point:  X=   67.786  Y=   76.091  Z=   0.000
                   Width:  99.516
                  Height:  128.660
                      ID:  4
        Viewport display:  On

---------- Viewport -----------------------------------------------
                  Handle:  100005DF
           Current space:  Paper
                   Layer:  0
                   Color:  256 (BYLAYER)
                Linetype:  CONTINUOUS
            Center point:  X=   261.883  Y=   366.111  Z=   0.000
                   Width:  466.460
                  Height:  86.692
                      ID:  2
        Viewport display:  On

---------- Insert of Block ----------------------------------------
                  Handle:  100005BB
           Current space:  Paper
                   Layer:  ZZ-Border
                   Color:  256 (BYLAYER)
                Linetype:  BYLAYER
              Block name:  nrA0dwgno
             Description:  
         Insertion point:  X=   0.321  Y=   -179.141  Z=   0.000
          X scale factor:  0.708
          Y scale factor:  0.708
          Z scale factor:  0.708
          Rotation angle:  90°0'0.00"

---------- Block Attribute 1 --------------------------------------
Press ENTER to continue...:
                  Handle:  100005C2
           Current space:  Paper
                   Layer:  ZZ-Title Block

Comments

  • I'm on Bricscad 18.2 if it matters.

  • The behaviour is by design I think.
    The number of lines displayed appears to be "stopped down" to the size of the textscreen Window (as toggled on and off with button). So unless you have an absolutely massive screen - a tracking Setting of 256 or 4000 would make no difference, but a smaller number eg 20 would.

  • @Dan Wiseman said:
    The behaviour is by design I think.
    The number of lines displayed appears to be "stopped down" to the size of the textscreen Window (as toggled on and off with button). So unless you have an absolutely massive screen - a tracking Setting of 256 or 4000 would make no difference, but a smaller number eg 20 would.

    F2 button I meant

  • Thanks Dan, I tried it just now and it seems to work exactly like you said.

    @Mateusz Lawrynowicz said:
    Either me or Bricscad must be misunderstanding the meaning of the Tracking setting, which is it?

    Guess it was me then. The original post was based on a bad understanding of the problem in the first place, (and what I am trying to achieve is quite from what I actually asked for) so I started a new thread here: forum.bricsys.com/discussion/35661/get-all-output-from-list-without-having-to-press-enter-to-continue
    Your input would be very welcome.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam