Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Bricscad getting truncated on my laptop screen

I an running Bricsad on an Asus U33JC laptop with a screen resolution of 1366 x 768. Unfortunately the screen is not deep enough to accommodate the Bricscad frame which gets cut off. 1366 x 768 is the 'recommended setting' and is also the highest setting available and I can't find any scope for adjustment in the Nvidia GeForce 310M software. Is there likely to be a fix for this problem or do I just need to get a laptop with a squarer screen?!

Comments

  • I have a ThinkPad with the same resolution and have the same problems. Even on my older laptop with 1600x900 resolution, the problem is the same in some of the workspaces. You can reduce the icon size by right-clicking in the menu area and select the Toolbar Size, and select small icons.

  • Thanks for that Per Gogstad. I will give it a try!

  • Alas and alac, I find that my icons are already set to the smallest size so I'm stuck! I will just have to memorise the short-cuts for the commands I can't get to.

  • Yes, I now see the same in some of the workspaces. Part of the menu is hidden. There are two other options, take the section of the menu and drag it somewhere else on the screen or customise the menus.

    toolbar1.PNG
    1363 x 741 - 66K
    toolbar2.PNG
    1365 x 738 - 55K
    toolbar3.PNG
    1365 x 738 - 109K
  • My thinking too. That's what I have done. But thank you for your further thoughts.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam