Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problems with BricsCAD and Tabletworks-Driver on Windows10 64bit Enterprise

Hi all,
i have serious issues with BricsCAD and the mentioned (most recent) Tabletworks driver from GTCOCalcomp.
Up to now i had my BricsCAD V18 and V19 running on Win7 64bit Ultimate lika a charm (with the no longer available Vtablet driver).
A absolutely fluent cursor, a very direct and smooth responding tablet (SummaSketch III in my case), i was very pleased.

But with the change to a new workstation running Win10 Enterprise 64bit im ouf of luck.
With the only available Tabletworks driver the cursor (crosshairs) is absolutely sluggish and jumpy.
Sometimes it seems there are invisible walls on the graphis screen.
In this case it's not possible to move the crosshairs over the complete graphics screen - the crosshairs stop at these invisible walls and can not pass them.
Moving the crosshairs back anf forth multiple times solves the problem in most cases - but this is not a way anyone can deal with.
Another issue is: i can not reach the pull down menus at the top of the screen.
The crosshairs stop at at a distance before the end of the graphics screen and then nothing is happening while i would like to see the crosshairs stopping and the cursor changing to the normal mouse arrow - but this does not happen.

My tablet menu is active, sometimes when the crosshairs didn't stop before the end of the graphics screen I could pick a command at the tablet and it got called.
But moving the cursor from the menu area back to the graphics screen is horrible: it jumps in any edge it would like but does not follow my puck movement.

Hopefully, this is a description of my problem anyone can understand.
I have tried all this with BricsCAD V18 and V19 - no difference.

To make things even more ridiculous i must report that on one machine i have installed AutoCAD Mechanical with the tablet menu running absolutely well.
So I'm right now not going to blame the Tabletworks driver for causing the issues.
But i have opened a support case at GTCOCalcomp to eventually get information about problems related to BricsCAD they have already noticed.

Hopefully, there's anyone here reading this and able to give me a good advice.

What i have done so far: searched the web up and down.
It was no surprise that there are very few matches.
What i have found and gone through is:
https://www.bricsys.com/common/knowledge/topic.jsp?id=9
And of course i have stepped through the help page related to the tablet command:
https://help.bricsys.com/hc/en-us/articles/360006473674-Digitizing-Tablet

I also tried the mentioned way with only using the Wacom WinTab32.dll.
But this has not worked because of multiple problems:
- there are lots of different versions of the WinTab32.dll available
- i tried as many i have found but was not able to register any of them with the regsrvr command as mentioned on the download pages i have found.
- starting the tablet command in BricsCAD with a not registered dll gave some different error messages:
from simply "WinTab32.dll not found" - though it was there to a more funny error that stated: "tablet initialization failed - no errors" (a moment for a short smile).

At this point I'm out of luck and have no clue about how to go on.
If there's no solution to this issue I have made a very costly mistake: buying 3 seats of BricsCAD which are not worth a cent for me at the moment.

So i really beg for any help to let me go on with BricsCAD.

Kind regards,
Richard

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam