Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How to disable the autofill of @ when using DI

I measure a lot based of off 0,0,0. There is a system variable that I am unable to find that automatically inserts the @ command in my measurements giving me a duplicate point. I am used to going back and deleting it but for QOL, I would like to just disable it. Any ideas of where and what it is?


  • edited March 12

    Three options

    1. Switch off DYNMODE.
    2. The obvious solution: Enter 0,0,0 as the first point. You can even make a toolbar macro from this.
    3. With DYNMODE on, entering * first will avoid relative coordinates (the @).
  • You do things a certain way for so long that something like reversing the way you do it never dawns on you!! Not feeling all that bright lmao.. Not even going to admit how long I looked for a switch to turn it off...

Sign In or Register to comment.
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam