Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Force 2D wireframe use Discrete GPU

Hi, I have Dell Latitude E5450 with Intel HD Graphics and Nvidia 840M.

How can I force 2dwireframe visual style to use Nvidia graphics instead of the onboard Intel's chip?

I can make Bricscad use Nvidia when I select different visual style, but these visual styles make viewing larger .dwg files EXTREMELY laggy so I want to use 2d wireframe. But as I said it uses only the Intel graphics - it's not as smooth as it could be if it used Nvidia.

Comments

  • Open the Nvidia Control Panel (usually a right-click on the Windows Desktop) and open Manage 3D Settings. That allows you to select an installed executable and choose whether to use integrated graphics or the Nvidia driver for that application.

  • I have already done that, the issue is that Bricscad uses the discrete gpu only under certain visual styles.
Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam