Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Changing plans of view automatically

edited March 19 in Shape

Every time I select Shape command to build a wall it automatically changes the current view to the 2D plan or another view where the mouse is on.
How can I stop this? Is it something about UCS? This is the first time I use Shape, but I'm already a BricsCad user.
Thanks!

Comments

  • Are you using a Shape template or a dwg created in BricsCAD? If the latter is the case then the UCSFOLLOW setting (stored in the dwg) can cause this.

  • @Roy Klein Gebbinck said:
    Are you using a Shape template or a dwg created in BricsCAD? If the latter is the case then the UCSFOLLOW setting (stored in the dwg) can cause this.

    And how can I change this? UCSFOLLOW is already OFF in my BricsCAD drawing. Should i turn ON or there is another setting to fix?

  • UCSFOLLOW should be off in Shape as in conflicts with the DUCS (=UCSDETECT). Open the Shape dwg in BricsCAD and switch off UCSFOLLOW.

  • I> @Roy Klein Gebbinck said:

    UCSFOLLOW should be off in Shape as in conflicts with the DUCS (=UCSDETECT). Open the Shape dwg in BricsCAD and switch off UCSFOLLOW.

    It worked! Thank You!

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam