Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Newbie issue regarding Dashed lines, Linetype Scale and those plotting consistently

I'm new to CAD in general (I used AutoCAD 25 years ago, though still remember parts of it).

I'm having issues with dashed lines, Linetype Scale and those plotting out in a predictable, consistent way.

What I'm finding is that even when I have everything on the same layer etc, lines will plot with bigger dashed lines and spaces than arcs and circles.

So for example, if I have circles and arcs and lines all on the same layer, the same linetype (called Hidden, and set to by layer), the same linetype scale, the dashes in the lines are much larger, while the dashes in the arcs and circles are a lot lot smaller.

Why would that be ?

(attached is the PDF output - I'll attach what things look like in both Model and Layout 'paper space')

Once that's fixed, and I can have 'anything' showing as having the same sized dashes, how do I then control those dash sizes in plots (ie how can I make them bigger / smaller in my plots) ?

And is it at all possible so that everything looks identical in each view (i.e. looks the same in Model, Layout and PDF) ?

Can someone please help ?

Many thanks.

Capture.JPG
1431 x 802 - 76K

Comments

  • Here is the Model Space view of those circled items

    Model.JPG
    2090 x 972 - 69K
  • And here is the Layout Space view (Paperspace)

    Layout.JPG
    1073 x 589 - 33K
  • PS - I'm using the latest version of BricsCAD Ultimate 30 day trial, Version 19.2.11 (x64) revision 63975 (I am trialing before purchasing).

  • edited July 7

    Okay, I'm getting a bit closer to solving this now.

    If I uncheck the "Plot with Plot Styles" checkbox, the dashed lines will all be consistent, BUT I then lose all my pen assignments and line thicknesses......

  • It shouldn't be like that. Dashes should have the same length in lines and arcs. If you post the .dwg file those images came from, I'm sure someone (not me) will be able to tell you what's causing that.

    I say "not me" because it probably involves settings that I don't use. In my drawings, dashed lines look the same in paperspace as in modelspace.

    All of this should be exactly the same as in Autocad, by the way. They take great care to make Bricscad compatible.

  • @3dvisuals_co_uk said:
    I'm new to CAD in general (I used AutoCAD 25 years ago, though still remember parts of it).

    I'm having issues with dashed lines, Linetype Scale and those plotting out in a predictable, consistent way.

    What I'm finding is that even when I have everything on the same layer etc, lines will plot with bigger dashed lines and spaces than arcs and circles.

    So for example, if I have circles and arcs and lines all on the same layer, the same linetype (called Hidden, and set to by layer), the same linetype scale, the dashes in the lines are much larger, while the dashes in the arcs and circles are a lot lot smaller.

    Why would that be ?

    (attached is the PDF output - I'll attach what things look like in both Model and Layout 'paper space')

    Once that's fixed, and I can have 'anything' showing as having the same sized dashes, how do I then control those dash sizes in plots (ie how can I make them bigger / smaller in my plots) ?

    And is it at all possible so that everything looks identical in each view (i.e. looks the same in Model, Layout and PDF) ?

    Can someone please help ?

    Many thanks.

    PSLTSCALE (psl) Command in paper view - set to 0 (zero)

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam