Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Section to Block Problem

I have inserted a Section Plane through my 3D model, but when I'm looking to export the Section as a block I then get a ''inconsistent face-body relationships'' error?
Does anyone maybe know why I'm getting this error, thanks.

Best Answer

  • edited September 2019 Answer ✓

    Inconsistent face-body relationships can occur if the section plane is the same as the plane of a face on the solid. Can also occur if the solid somehow has 2 parallel faces with zero space between, or very thin wedges left after boolean operations, or some other modelling error. Try doing solids checks on the model entities.

Answers

  • Related issue. Please help.

    I created a TIN surface from points.
    And need the volume of a depression. (Water Storage)
    I tried to use TINvolume and TINextract to make a solid out of the depression.
    But the resulting solids will not give me a volume in the properties listing when I select the resulting solid.
    I also tried solid/solid intersect and surface /solid slice to create a solid I could read the volume on.
    These operations resulted in the "inconsistent face-body relation ship" error.

    Any ideas what the issues is.
    Sounds like I generated a bad TIN surface if that is possible from importing points

  • New info: inconsistent face-body relation ship / Tin

    I reviewed my point data and found many duplicate points and deleted them.
    When I ran TINVolume w/ elevation and default bounding area it worked.
    But the resulting solid appeared so far out of my working view I almost missed it.
    When I selected it the solid that was created, properties showed cu-yds, cut & fill as desired.
    But the values seem very large.
    Checking into that now.

    Sometimes it seems values show are in inches or cu-in but the units read feet, sq-ft, or cu-yds.
    Could I have set something wrong in settings?

    Thoughts?

  • TINVolume / Unit Issues;

    The solid TINVolume created came in at a 0 elevation. I was working at 5200' Elevation. Which explain why it appeared outside my view.
    Not sure if I set that or if it is a default.

    Length and cords of a simple line displayed in properties window are in inches. But Length unit reads ft.
    Coords are unitless in the display. Obviously I have screwed up something in settings.

    I would like cords & lengths in feet (decimal), areas in sq-ft & acres (decimal) and volumes in cu-ft, cu- yds, & Ac-ft (decimal)
    Thought I finally had it set right, guess not. And I hate putting a ' after my inputs.

    Assuming volumes are most likely in cu-in I can manually convert them.

    Suggestions?

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam