"Center on page" disabled in Page Setup?

Hi, Another new guy question. I made a simple drawing - just a 6" circle in Model space. I thought, for practice and learning, that I'd like to print the circle at half scale, centered on the page, e.g. a 3" circle plotted to the center of an 8.5"x11" sheet from my laser printer. Here's what I tried and what doesn't seem to work:

  1. In the layout, select the viewport, then set the 'Standard scale' under 'Misc' to 6" = 1'-0"
  2. Make a layer for viewport boundaries, move the viewport boundary to that layer and then Freeze it
  3. Right-click the layout tab and select Page Setup. Select printer/plotter, plot style monochrome, leave plot area set to "Layout" (default), and leave Plot scale at 1:1 (default)

No matter how I play around with the printer selection or layout, the "Center on page" option in the Plot offset section is always grayed-out (disabled). Why? How to make it available? After spending too much time printing directly from Model space and having Center on Page available, and now trying to 'do it right' with Paper space, it confuses me on why the Center on Page is not available?

Brian

Comments

  • CADMebel
    edited January 2020

    Because with "Layout " you get what you set on the paper. Layouts are already positioned by you on the page. Use "Extents" option instead.

  • Ah yes ... I see that now. Thank you, CADMebel :blush:

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!