Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Display colour in Paperspace

edited February 26 in 2D Drafting

My standard ctb Plot style table in Style properties sets all 'coloured' colors 1 to 249 to plot in Black, while greyscale colors 250 to 255 plot in Use Current 'color'. Display plot styles is checked.
But in current project, in Paperspace all the colors display coloured, not black. And now, 'all by itself', just one Paperspace tab is suddenly displaying black as it should, while all the rest are still displaying coloured. Display plot styles remains checked in all tabs.
There must be some setting? The file is attached.

dwg
dwg
319A.dwg
90K

Best Answer

  • edited February 26 Answer ✓

    Roy is right. The visual style of your colored viewports is Modeling and Shade Plot = As Displayed. Either set Visual Style = 2D wireframe or Shade Plot = Wireframe (display will still be colored, but the print will be according to the CTB). When Visual Style = Wireframe, the display will stay colored, but it will print in black.

Answers

  • Hi Tom, without the CTB file it is not possible to test what might go wrong ...

  • Change the visual style of the faulty VPs to 2dWireframe.

  • edited February 26

    It's C:\Users\info\AppData\Roaming\Bricsys\BricsCAD\V20x64\en_US\PlotStyles\tom monochrome.ctb - is that corect location?

    Hope this rar works - ctb is apparently not uploadable.

    rar
    rar
    tom monochrome.rar
    3K
  • Thank you boys - I've never come across setting Visualstyle for individual VPs - but of course it makes sense. I did 'check' - when the VP is not selected, Properties says it's 2dWireframe, I guess because Modelspace is.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam