Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

what is (not yet) supported for Linux versions?

edited June 2020 in Linux

Hi everyone.
Using V17 for Linux.
I am going through the training courses and got stock with "2D-06 2/ Using spell check".
When I execute the command "spell" I got "This command is not yet supported".
Checked on the system of my colleague (V20 Linux), same thing.
Assuming this is not yet supported for Linux and obviously has no priority, just want to check my assumptions.
Is spell check supported for Linux versions?

Next I got the same for center lines and center marks in V17. Guess this should have more priority and yes, it is there in V20.
Is there a list or something alike to see what features are supported in Linux compared to Windows and Mac?

Answers

  • Is there a list or something alike to see what features are supported in Linux compared to Windows and Mac?

    I think there is no such list as it is meant that all versions are equal.

    But I also found little things missing in Mac and Linux versions or
    not working as good as on Windows.
    Like RFA Importer missing.
    Not sure if that is for a reason or just forgotten.

    The best is to just file a Service/Feature Request.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam