Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

attached Excel table (OLE Objects) Bottom And Right Borders cut out on printing to PDF

edited November 16 in Printing and Plotting

Hi,
i attach excel tables as OLE Objects to my drawings, and in the drawing (both model space and paper space) every thing looks OK.
But when plotting the drawing using "print as pdf.pc3" some of the tables borders are not printing to the PDF File, and it looks like it is randomly happens.
dose any one have an idea?

Border_Bricscad.JPG
493 x 288 - 44K
Border_PDF.JPG
1071 x 689 - 151K

Best Answer

  • Try erasing the OLE object and placing a linked table, then see if you have any plotting problems, I don't expect any.

Answers

  • OLE has had problems in ACAD for years, I don't doubt those same problems appear in BricsCAD. One of my old sayings is "I'd use a crayon before I would use OLE". Instead place the Excel table using the BricsCAD linked tables functionality and if that doesn't suit you take at DotSoft's XL2CAD which draws and links the Excel contents as native objects (Lines, 2dSolids, & Mtext).

  • @Terry Dotson
    hi,
    in autocad i used "dwg to pdf.pc3" plotter configuration and it was ok.
    in bricscad i have tried several plotter configurations with the following results:
    1. "Microsoft Print To PDF" - print fine, but the maximum paper size is A4 and i need paper size up to A0.
    2. "foxit reader to pdf printer" - doesn't print ANY(!!) OLE objects at all...
    3. "dwg to pdf.pc3" (i've copied the plotter setting file from autocad to bricscad PlotConfig folder) - still the same problem - the bottom & right border
    lines of the table are missing.
    dose any one have an idea what can i do to to solve this issue?
    Thanks,
    Ari.

  • @Terry Dotson
    there is no plotting problem with linked table,
    but it is not as flexible as OLE to style (line width, text position, number style, etc') and formula are also not supported with linked .csv tables.

  • I had the same problem its something to do with paper sizes I wanted A3 any way the solution use paper size "A3" not any of the other "A3 420x297 etc they will chop. Its at the very top in the sizes, solution offered by generous poster here.

  • @ALANH
    1. I use A0, and still have this problem.
    2. I decided to leave this OLE excel table and to use tables with data links.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam