Sticky mouse -SOLVED

Rodolphe Simon
edited February 18 in Linux

~~I have a chronic sticky mouse issue. Almost can't use use the software. It's slowing me way down. I've used V20 on this machine, although it's a new HDD.
Snaps/Osnaps off
Nvidia latest driver installed
Adequate hardware
glswapmode 0
Should I report as a tech issue?

Edit: when I open TOP in terminal, and I drag the mouse over objects (lines etc.) that seems to be what's causing it. It uses up to 60% of my processor for a second everytime it sticks over lines and objects. It's almost like it's trying to calculate something. I also noticed the sticking doesn't occur in 'settings' or outside the Bricscad environment.~~

Update: Solved

I turned off STATUSBAR and the issue seems to have disappeared. I also noticed recently when I selected the properties or osnap settings directly from the status bar it locked up Gnome hard. Alt+F2 wouldn't even work. That happened 2 or 3 times in the last month or so.
Something with the STATUSBAR doesn't agree with Gnome. May not be a Bricscad issue per-se, but something to possibly look into. Tech support was helpful.

Comments

  • Hi Rodolphe Simon,

    maybe I'm a bit late... but I had similar problems when using Fedora w/ Gnome and some extensions, and in my case disabling hotkey assistant (at the bottom of Bricscad |HKA|) helped a lot. Since you've said that it sticks when hoovering over lines/objects then maybe also try disabling quad and rollover tips (|QUAD|RT|). In any case you should try to report such issues.
    Hope this helps!

  • Thanks Andrejm. I'm going to refer this to tech support since nothing seems to work. There's some kind of problem with caching. I will post the solution here.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!