Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

BIM Section of IFC import is a kilometer too long. Maybe there is invisible parts or parameters?

How do I ensure the section planes cut only the geometry that is there and not extend way beyond. I purged and audtied. DMAUDIT tends to lead to a freeze on this big file. Is there some way to recalibrate the file to make the BIM Sections see only modeled geometry? Shortening every sections is taking a long time, and I have a feeling the lag I am experiencing with this file is connected.

Any thoughts or suggestions are appreciated.

Comments

  • Does ZOOM EXTENDS show your model correctly? If not, try ERASE O (outside window) to remove geometry that might be far off. If that does not resolve your problem: have you tried to put your sections in volume state to exactly define which parts of the geometry should be included in the calculations?

  • I had this problem with an xref entity that came from Skp model. Check your xref and any bizarre geometry that can cause that.

  • Adding something: in my case, the IFC had come from Skp.

  • I have had problems with meshes from Sketchup not honoring section plane boundaries. The meshes show in the section cut whether they are in the volume or not. Just a thought about what you might be experiencing.

  • Thanks all, for responses. I ended up manually moving the model elements to get them aligned, and it's not perfect but good for now. Still don't know why their WCS or UCS were so far apart. IFCs coming in from different firms Revit files. That project is on hold for now. I hope I don't have to finish it.

    @Knut Hohenberg Erase O is going to be helpful, thanks for mentioning that command option.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam