QText off only works in 2d Wireframe?

Hi,

This might not be the right category, i guess the question lies somewhere between 2D,3D and Bim...

I have the problem that i frequently have to base my bim models on clients architectural drawings which are usually not 3D but automatically exported, heavily annotated architectural floorplans and sections. Often these annotations are on the same layers as the geometry you want to see, so there is no way to easily freeze them. I'm employing all the usual tricks to make the xrefs more workable: overwriting text styles to some shx font (which does not work for some mtexts, attributes and dimension styles), fillmode 0, whipthread 2/3, attmode 0, .. the drawings are hardly maneuverable. The big gamechanger is setting qtext=1, and all my worries disappear. The drawing runs at a normal speed, i can easily rotate, pan and zoom in 3D. Unfortunately quicktext display only seems to work in 2D wireframe mode, as soon as you switch to any shaded visual style or perspective view the text is rendered and the file becomes unworkable again.

I've scoured the internet for a setting to disable text disable text display in 3d/shaded view but have so far come up empty handed. If anyone knows how to tackle this, advice would be highly appreciated!

Thanks,
Lukas

just to give an impression, fun on 350sqm ;)

Comments

  • What about making a copy of the file,
    search and select for Texts, Annotations, ... ,
    delete or put the on a frozen Layer ?
    Reference the clean file.

    I have similar problems with client files her,
    just that these are mostly RVT or IFC imports.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!