How do you completely turn off the Manipulator?

I want the Manipulator to go away! I have set the variable to not show it, but if I accidently hover too long or right click... there it is. How can I completely disable it so it NEVER shows up?

Best Answers

  • Louis_Verdonck
    Accepted Answer

    I cannot reproduce the behavior you describe. When the value of the MANIPULATOR system variable is zero, the manipulator only shows when the MANIPULATE command is launched. Only when the previous command was MANIPULATE, this command is launched on right click when hovering over an entity (if 'Show Quad on Hover'). Otherwise, the manipulator never shows on hovering or right click.

  • Louis_Verdonck
    Accepted Answer

    For clarity, it is not necessary to completely switch off the Quad, only the 'Show Quad on Hover' option.

Answers

  • I've only been using BricsCAD for about 3 weeks, I didn't know I had to turn Quad off too.
    Thank you.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!