Draw Order with printing

I have a drawing that has multiple overlapping layers. In paperspace everything looks correct, entities in 'front' displaying over the ones in the 'back'. When I print or even print preview it seems to prioritize the entities in the 'back'. I haven't been able to find any settings that control this and Draw Order seems to have no effect. Any help or suggestions would be greatly appreciated

Comments

  • Try switching viewports' Visual Style to 2DWireframe.

  • CrwCat, I can't tell what front/back drawing order problem you're having from the images you posted. It might be clearer if you post the .dwg file. All I can deduce from the images is that maybe some of the objects are on non-print layers.

    From your description of the problem, I'm wondering if maybe you don't understand that the DRAWORDER command has nothing to do with layers. What we in the .dwg world call layers have nothing to do with layering. Our layers should be called classes. Unlike VectorWorks or Photoshop layers, or layers of clothing or of a cake or a soil sample, they have no front/back or top/bottom geometric property. The DRAWORDER command sets the layering of selected objects in relation to other objects, regardless of what "layer" the objects are on.

  • I will mention that there is a setting in your page setup, or rather the printer/plotter configuration in BricsCAD, where it controls how overlapping lines are handled. These settings are saved in a .pc3 file. It can be set so the "top" entity takes priority. Or it can be set to merge all the overlapping line. If you have them merged, then a dark color would dominate over a very light color, which may not be visible at all. At least this is in my v14. I can't speak to more recent versions.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!