How do I get rid of these blue redundant DYNDIM companions ?



I mean these blue fuzzy distracting, large font size dimension displaying,
partly occluded behind by my real DYNDIMs.

I tried all Options in Settings I could finde but am not able to get rid of them.
Here my Settings :




I think this is new in V24.
Or is this a Mac (and possible Linux) only thing ?

Comments

  • @Michael Mayer

    try DYNMODE == 31
  • Hi @Codrut,

    == 31 means "not" 31 ?

    I can't set DYNMODE to something that is about 31 or not.

    But my DYNDIGRIP was 31 as you can see in my screenshot.
    I deactivated something to make it not "31"
    But that does not help.

    But I see it is working fine in V23, no matter which Settings.
    So I think it is not a Sonoma issue.
  • zoomer
    edited January 28
    BTW
    I do not see this in a simple file from scratch with some quickdraw elements.
    With same Settings.

    But still, I can open the file in V23 and I do not have redundant blue Dims
    in DYNDIM.

    If I open the offended file in V24 and add a Quickdraw setup beside my geometry,
    Walls will show blue ghost Dims too.

    I can not see any deopendencies on
    - Settings
    - Walls using Compositions or not
    - Perspective vs Orthogonal view
    - inserting Windows or not
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. Click one of the buttons on the top bar to get involved!