Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Bricscad V11 pauses on Ubuntu 10.04 Lucid (nvidia)

When drawing or zooming, sometimes (like one time per minute) Bricscad pauses (freeze) for 3, seconds then continue. Looks like a graphics problem (nvidia).

This doesn't happened to me with previous versions, I think that the problem start with the latest 10 versions.

Im the only with this problem?

Any idea how to reinstall Bricscad? (have single license)

Thanks in advance.

 

Comments

  • If you really want to reinstall, remove the package and configuration files, but I hardly doubt this helps you any, it sometimes freezes on my system too, haven't yet figured out why:

    sudo apt-get remove bricscadv10
    mv ~/.bricscad ~/.bricscad-old
    mv ~/.bricsys ~/.bricsys-old
  • Thanks Mattias.

    When you say "freezes", you mean a pause for 2 or 3 seconds that you can't do anything and after this pause all works ok,  or you mean that you have to reset the computer?

    In my case I can continue working, but sometimes this happens often I can't work with normality.

  • I had the same problem, but it turned out to be a problem with the most recent OpenSuse and my nVidia driver and might also have something to do with KDE 4.4.4 - you should see if non-Bricscad Ubuntu-using people are also complaining of pauses or stalls.

    My solution, a poor one, was to reinstall OpenSuse and not do any updates. (There are no tested updates available for me beyond what was causing the problem and the untested ones made things worse.)

     

  • John, you are right, may be an update of the kernel, nvidia driver or bricscad. I hope to find a solution, because this pauses make Bricscad unusuable for me.

    I try Bricscad V9 for windows under Virtualbox and works fine, but runs slowly if compared with native Linux.

  • When run Bricscad from Terminal, have only this message:

    (bricscad:2244): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (drawable)' failed

  • I had problem with my Fedora and Nvidia Card. Not your problem but a similar one. I solved whit prorpietary driver. What drivers are you running?

  • Could it be the auto-save feature? That's the only thing that caused those temporary freezes on my system, although I'm using an ATI card.

  • Disable auto-save but still have the problem.

    Drivers running: nvidia propietary (version 173.14.22)

  • Downgrade to nvidia propietary version 96 and still have the problem.

  • In Fedora I had problems with the nvidia-akmod. Resolved with the dirver downloaded directly from nvidia. If you with your distro uses akmod driver, try to download themdirectly from nvidia.

  • Thanks, but installed latest nvidia drivers and the problem persist. Im suspecting that can be hardware problem (like video card or power failure)

  • SOLVED

    The problem was hardware failure. Uninstall videocard (nvidia FX5200) from my computer, and now have the onboard video card working ok.

This discussion has been closed.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam