Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!


When I cntl-c then cntrl-v, the item I have inserted appears  on the other side of the screen.
I am sure copy-paste used to put the item back at the cursor point.
Any ideas?


  • By default the bottom left point of the bounding box is used as the insertion point for Ctrl+V. Maybe the geometry you are pasting is more complex than you think. Perhaps it is a block with entities on frozen layers? Check if you have the same issue when you copy-paste a circle.
  • Interesting - on a new drawing all is well. Thanks for the input.
  • I often see that problem with files created by other people. I assume it's due to some setting they used.

    But it only happens if I copy to the clipboard using Ctrl-V or CopyClip. I can always avoid it by using CopyBase (Copy with Base Point).
  • Oops. Of course I meant "if I copy to the clipboard using Ctrl-C..." And I forgot to mention that you can redefine Ctrl-C in the Keyboard tab of the Customize dialog to mean Copy with Base Point.
  • Also, check INSUNITS + INSBASE ... BricsCAD respects this by Ctrl-V, AutoCAD does not respect these settings here.
This discussion has been closed.
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam