Disable Extention lines in opposite direction

Hans Lammerts
edited April 2020 in 3D Modeling

How do i turn of this? Extension lines doesn't do it
?

Comments

  • Does this occur when using shades of grey and Modelling styles?

    How far is your model from UCS 0,0,0.? Try moving your model to UCS 0,0,0. You can get weird results like lines showing through if you are far from origin.


  • I did a bit of digging. This might help.

  • Hans Lammerts
    edited April 2020

    Thanks for the search.
    None of these settings help.
    Tried restarting BricsCAD and the model, purging and audit.
    Nothing helps.
    The fact that models are not close to 0,0 never was a problem in DWG (as long as everthing is relative close to each other.)

    However.. I think this in the DWG model!
    Others don't seem to have it (anymore?)
    Maybe someone else sees these

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!