Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

2D drafting snap/grid issue

I noticed that my cursor was snapping at 10mm increments so i reset snap to 1 and grid to 1 and turned both snap and grid off. The cursor now snaps in 50mm increments - what is going on?? What controls this. I tried this in 2 separate drawings and the same thing happens. Anyone know how to turn this off?

Comments

  • Sounds like adaptive grid snap.
    I think it is activated by default.

    It will snap to a grid size depending on your view zoom level.
    Like if you zoom out it may snap to full meter increments,
    if you zoom in closely, it will provide millimeter or smaller
    and anything between.
    Very handy.
    (I adjusted the resolution factor even more coarse to get
    even numbers more easily)

    But you can deactivate dynamic grid somewhere in settings
    and work like in previous versions.

    https://help.bricsys.com/hc/en-us/articles/360011291954-Adaptive-grid-snap

  • Hi Michael, you are right - it does change as you zoom in and out. That makes more sense as the grid/snap controls were doing nothing. I will see how i go with it now that i know what to expect. thanks very much. Cheers Rod

  • @RodMcM said:
    .. turned both snap and grid off. The cursor now snaps in 50mm increments

    This makes no sense. If SNAP is off snapping at 50mm increments should not occur. Maybe you are confusing SNAP and OSMODE (a.k.a. entity snap or esnap)?

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam