Bricscad Communicator installation

I installed Bricscad V22 + Bricscad Communicator. Installation and registry both look ok.
When I look in the licence manager, the Bricscad communicator doesn't show the message "installed".
When I look further, I see the message "Communicator module loading: FAILED"
I tried to repair, remove and reinstall Bricscad Communicator, even removed and reinstalled Bricscad completely. Nothing seems to be working.

Anyone encountered this problem and has a solution for it?


    We apologize for the hiccup. If there are still unresolved issues, please file a Support Request for our experienced staff to address the need in a timely manner.
    If inclined, please reply to this post with the Support Request number and I would be able to follow along for further assistance.
  • Hi,

    the problem was the Windows event log that was full. The system wasn't rebooted for too long.
    Apparantly this an issue that is solved in the latest version of Bricscad.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!