PDF export - all layouts without model space?

Hi,
I often use PDF  export through EXPORT command. When I set up all layouts to export (PdfLayoutsToExport =1), all of the layouts are exported including model space. Is there a way to exclude model space, so that only layouts would be exported? I didn't find any way in BricsCAD,  I use pdftk to remove the first page of exported PDF as a workaround.

TOm

Comments

  •  Hello Tom,

    The publish command probably does what you want.
    • select "PDF" in the "Publish to:" field
    • remove the model space from the sheet list (select it and use the remove icon at top right of the list)
    • choose "One Multi-sheet file" in the "File:" field of the publish options 
    • choose output location and name in the publish options
    Regards
    Tijs
  • Hi Tijs,
    this is great news for me! I didn't know you could use internal PDF export with the Publish command. This enables much more than what I wanted. I still get error when publishing in background, but otherwise it works as intended.

    Thank you very much,

    Tom
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!