Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Blade Problem

No scrollbars appears- see the video.

wmv
wmv
Video_2019-03-03_073759.wmv
847K

Comments

  • Unfortunately, the Preferences is a normal dialog, there are no scrollbars intended;
    seems, you have set your screen to a very large scaling factor ?

    I will review, maybe I will find a solution for this (at least, not to reduce to smaller than the minimum required size ?).

    What OS do you use (Windows, Linux, Mac ?)
    many greetings !

  • edited March 3

    @Torsten Moses said:
    Unfortunately, the Preferences is a normal dialog, there are no scrollbars intended;
    seems, you have set your screen to a very large scaling factor ?

    I will review, maybe I will find a solution for this (at least, not to reduce to smaller than the minimum required size ?).

    What OS do you use (Windows, Linux, Mac ?)
    many greetings !

    WIndows 10 Pro 1809
    Display Scale 150% (1920x1200)
    One more thing - every time I start BLADE for the first time it looks like this:
    Is there a way to save the window state?

    2019-03-03_165822.PNG
    880 x 640 - 19K
  • edited March 4

    For the BLADE display and any setting - use "Save Preferences", as those are not automatically saved, by intention (to prevent mistakenly misconfiguration), so please use "Save Settings" once you changed any setting and/or GUI sizes.

    I also have Win10 1809, with 1920 x 1080 ... just tried with 150% display scaling :
    for me, the Preferences dialog is fully shown, nothing clipped, and I can not resize smaller than to initial, minimal size ...
    so I can not yet reproduce ...
    maybe you have a bigger font configured (in Windows' settings) ?

    many greetings !

  • No changes in the font. Only diference is the vertical resolution - mine 1200px. Yours 1080px.
    Thanks.

  • hmmm - have you tried (just for testing) with 100% scaling ?
    The strange thing is, that for me the dialog can not be made smaller than the initial, minimal size ...

    Which BricsCAD version do you use ?
    many greetings !

  • edited March 10

    Sorry for the late replay. When set scaling to 100% the dialog is OK, but with 125% and up the problem arise. BricsCAD Platinum Version 19.2.03 (x64) revision 60650
    I have another monitor - 1920x1080 - the same problem there.

  • Hello,
    I also tried with 125% scaling, on my 1920 < 1080 display, with BricsCAD 19.2.03 (x64) revision 60650 ...
    still no problem here;
    do you have a multi.monitor setup (2 or more displays) ?
    many greetings !

  • Hello,
    now I could reproduce, needed a Logout + Login :-)
    Seems, the dialog elements are all properly scaled, but the initial size of the Preferences dialog is too small then (for the left-most tab) ...
    seems a layout recalculation is simply missing, going to check & fix that.
    many thanks & greetings :smile:

  • found & fixed the problem with initial size of Preferences dialog - now works fine with higher scaling :smile:
    thanks for notifying about this !

  • Glad to help and thank You for the fix!

  • Installed the latest version - Version 19.2.07 (x64) revision 61634
    The problem is still there.

    2019-04-11_171139.PNG
    752 x 599 - 16K
  • Hello,

    yes, that fix (and a number of other, minor fixes) is not yet in V19.2.07 ... but for sure, it will be in next public V19.2 version.
    In case you did not notice yet - the Preferences dialog can be resized (grab the lower-right corner, or bottom edge, and drag to desired size).

    many greetings !

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam