Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

3D object display in layouts (Comparing AutoCAD to BricsCAD)

Hi all,

The next big hangup that is keeping me from committing to BricsCAD is the way some 3D objects display when imported to layout using VIEWBASE. I've attached a sample from a recent project showing a floating countertop with a sink on top. The sink model was downloaded from the manufacturer's website.

The view on the left is the default isometric from AutoCAD. (This is the desired look my client requires.) The view on the right is the default BricsCAD view. Clearly, the AutoCAD view shows more detail and you can tell it's a sink and not a rectangular block of something with holes in it.

I suspect there is another setting I'm missing that can give me the look my client expects, but I'm just not finding it.

Any ideas?

layout comparison.png
796 x 484 - 48K

Best Answer

  • Answer ✓

    Hi Bob,

    Glad you found the right solution!

    Julie

Answers

  • Looks like the display silhouette settings are different in AutoCAD than Bricscad. Try changing the DISPSILH to 0.

  • Hi Bob,

    There are some settings to check with ViewBase. You may want to turn on Show Trailing Lines and Show Hidden Lines. You can access this from the Viewbase command (preseTs).

    Also, in the Properties Panel, check the Geometry setting for the Drawing View of the Viewport when the viewport is selected in Paper space. See if changing between 2D or Draft makes a difference.

    Hope this helps!
    Julie Keverian

  • Hi all,

    Thank you for putting me on the right track. The solution is in the Properties panel.

    1. Select your viewport and right-click to open the context menu.
    2. Click Properties to open the Properties panel, unless you already have it open.
    3. In the Drawing View section, set the Geometry value to 3D. (Mine defaults to 2D)
    4. In the Misc section, change the Visual Style setting from Conceptual to Hidden or 3D Hidden. (both seemed to give the same result)
    BricsCAD Solution.png
    650 x 489 - 9K
  • edited March 10

    @juliek said:
    Hi Bob,

    There are some settings to check with ViewBase. You may want to turn on Show Trailing Lines and Show Hidden Lines. You can access this from the Viewbase command (preseTs).

    Also, in the Properties Panel, check the Geometry setting for the Drawing View of the Viewport when the viewport is selected in Paper space. See if changing between 2D or Draft makes a difference.

    Hope this helps!
    Julie Keverian

    Not the solution, but it put me on the right track. See above.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam