3D object display in layouts (Comparing AutoCAD to BricsCAD)

Hi all,

The next big hangup that is keeping me from committing to BricsCAD is the way some 3D objects display when imported to layout using VIEWBASE. I've attached a sample from a recent project showing a floating countertop with a sink on top. The sink model was downloaded from the manufacturer's website.

The view on the left is the default isometric from AutoCAD. (This is the desired look my client requires.) The view on the right is the default BricsCAD view. Clearly, the AutoCAD view shows more detail and you can tell it's a sink and not a rectangular block of something with holes in it.

I suspect there is another setting I'm missing that can give me the look my client expects, but I'm just not finding it.

Any ideas?

Best Answer

  • juliek
    Accepted Answer

    Hi Bob,

    Glad you found the right solution!

    Julie

Answers

  • Looks like the display silhouette settings are different in AutoCAD than Bricscad. Try changing the DISPSILH to 0.

  • Hi Bob,

    There are some settings to check with ViewBase. You may want to turn on Show Trailing Lines and Show Hidden Lines. You can access this from the Viewbase command (preseTs).

    Also, in the Properties Panel, check the Geometry setting for the Drawing View of the Viewport when the viewport is selected in Paper space. See if changing between 2D or Draft makes a difference.

    Hope this helps!
    Julie Keverian

  • Hi all,

    Thank you for putting me on the right track. The solution is in the Properties panel.

    1. Select your viewport and right-click to open the context menu.
    2. Click Properties to open the Properties panel, unless you already have it open.
    3. In the Drawing View section, set the Geometry value to 3D. (Mine defaults to 2D)
    4. In the Misc section, change the Visual Style setting from Conceptual to Hidden or 3D Hidden. (both seemed to give the same result)
  • RRProkopp
    edited March 2020

    @juliek said:
    Hi Bob,

    There are some settings to check with ViewBase. You may want to turn on Show Trailing Lines and Show Hidden Lines. You can access this from the Viewbase command (preseTs).

    Also, in the Properties Panel, check the Geometry setting for the Drawing View of the Viewport when the viewport is selected in Paper space. See if changing between 2D or Draft makes a difference.

    Hope this helps!
    Julie Keverian

    Not the solution, but it put me on the right track. See above.

  • Maybe this could be the right place where to put my question.

    I have this problem:
    a rather large 3d model and I need to make a layout with sectioned views.
    I'd like to maintain the colors and layer of the 3d model
    I'd like to export a 2d drawing to have a smaller file to send to a customer
    I tried 3 ways see next rows, and I like to know if there are other possibility or Ideas

    3 Methods:
    1) use the section planes and create the layout views from there (directly from 3d model)
    Pros: Fast and fairly simple to organize, stable model even with cropped views
    Cons: If I export the layout in the model the 3d is only in wireframe and the views are jumbled
    2) use viewbase to make views and sections
    Pros: Intuitive and versatile
    Cons: Every time I change the model it regenerates my views and the process slows down with every slightest change. The result is black and white, and if I put it in color I have the problem of exporting. Somethimes this method create problem with clipped views (they moves and I have to reposition them)
    3) Use flatshot and sectionplanetoblock
    Pros: I export the layout well the unsectioned layout. I can also work on a separate file to the 2d views.
    Cons: The sectionplane to block command does not allow you to keep the layers and colors of the 3d layout (at least I think)
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!