Mouse Zoom very slow Version 20.2.06

Hy Guys I updated BricsCAD to the Version 20.2.06 and since the update the mouse zoom acts very slow. I already tried to set the Zoomfactor higher and the resolution lower but it didn`t work out.
Is there someone with a similar problem?


  • I did not notice a slowdown on 20.2.06 on Linux.
    Since you already checked ZOOMFACTOR and VIEWRES, the remaining culprit might be AntiAliasScreen - see the warning in the settings dialog.

  • AntiAliasScreen didn`t make a change and there is no warning in the settings dialog.
    But thanks for your answer.

  • I was referring to the attached help text at the bottom of the settings window.
    Did you check if the problem is independent of particular drawings and visual styles?

  • I also tried different visual styles and different drawings but its not solving the problem at all. I also looked a second time because of the antialiasscreen its turned off so thats also not the Problem.
    Thanks for your answer.

  • does this allso happen when you open an empty file with default settings?
  • I have noticed this problem when using a high resolution mouse, in particular my Logitech MX Master 3 is very slow when zooming compared to other mouse models/types
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!