Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

big size plot not available

I cannot for the like of me figure out what is wrong with the format of the printer showed in BricsCAD. Coming from AutoCAD were I had all the options like Iso A1,A0, etc. here I have none.
I finally managed to import the plot settings from autocad user data base but that is a short term solution. What is the real problem?

iso.jpg
1924 x 1044 - 358K
iso.jpg 358.4K

Comments

  • The available paper sizes depend on the selected printer. All installed printer drivers are available in the Printer/Plotter configuration list.

  • @Louis Verdonck said:
    The available paper sizes depend on the selected printer. All installed printer drivers are available in the Printer/Plotter configuration list.

    And indeed I have the proper installed printer. The thing is that if I install AutoCAD I will have all the big plot options available but in BricsCAD I don't have them. I can only create a custom paper size layout.

  • edited September 13

    Look at the following screenshots :
    1 settings of the ploter default
    Settings of the ploter imported from AutoCAD :

    ploter_1.jpg
    1926 x 1038 - 359K
  • it has been fixed. The paper standard were not checked in control panel.

Sign In or Register to comment.
Origami
Origami is the Japanese word for paper folding. ORI means to fold and KAMI means paper and involves the creation of paper forms usually entirely by folding.

Powered by VanillaForums, Designed by Steam