Shift to lock to polar vector

Tom Foster
edited March 29 in 2D Drafting

Is there some setting? During a Line, Move, Distance etc operation, when the mouse pointer picks up a polar vector, pressing Shift to lock to that polar vector doesn't seem to 'take' if there's already a line or something on the vector. Have to move the pointer beyond, to empty space, before it will lock. I really need it to lock even if there's a line under the pointer.

Comments

  • Have to move the pointer beyond, to empty space, before it will lock.

    And I always thought Vectorworks has patented that behavior for their "T" key axis lock ;)

  • @Tom Foster,

    I "think" you are correct in your assumption, but it seems to be very hit and miss.

    You can obviously track from/along the end of a line and this seems to work consistently.

    I can't make it work in V21.1.08, but I tried it in V19 and it did work, but not all the time!

    It only worked when a line was connected to the other line, If the line crossed the line you want to track along, then I couldn't get it to work at all.

    If I have more than one line all coming off the line at the same point (different angles and not crossing it), then it also doesn't work.

    So what the answer is I am not sure.

    If this hasn't been addressed in the latest extensive upgrade (22/03/21), then I would file an SR.

    If you do file one please can you add to this thread, as after I update, if it still isn't working consistently I will file one.

    I know this doesn't help your problem, but I feel your pain :-(

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!