Graphics not sharp - jagged diagonal lines

Just tried out the new V24 program. First thing I noticed was that the lines were not sharp at all as compared to AutoCAD running side by side. Is there a setting that improves the resolution so that diagonal lines do not appear fuzzy?


  • My Graphics card is an NVIDIA Quadro P1000. Intel COre i7 w/16GB 64bit WIndows 11 pro
  • Try to increase a value of the ANTIALIASSCREEN variable (default value is 1, that means no anti-aliasing). Perform REGEN after that to see the difference.
  • aridzv
    edited May 5

    Same problem.

    just got new laptop,

    Graphics card is an NVIDIA 4060.

    my previous laptop with just the integrated Inetl Iris® Xe the diagonal lines where sharp.

    ANTIALIASSCREEN variable set to 5, still jagged…

    dose anyone know how to fix this?



  • Make sure the program is set to use the NVidia Card not the normal Intel graphics. Its part of windows not Cad, its in display, right click windows screen.

    Other is what resolution are you running 1920x1080, I ran dual screens but second screen is an older monitor so its res is less and a bit jaggy also a 24" v's a 15"

  • Done that in graphic display.

    also use external monitor 24" - the same I used with my old laptop.

    the monitor resolution is 1920x1080 and as I wrote - it worked good with my old laptop.

    I'm using the laptop HDMI port that with my new laptop is connected directly to the nvidia graphic card so I can't check if the CPU integrated graphic will give better resaults for that issue.

    are their other settings I need to check,maybe with the invidia control panel settings?

  • do you have the nvidia control panel?

  • aridzv
    edited May 6



    I have the nvidia control panel.

  • Hi @aridzv

    Did you ever find a solution to this problem?

    I have the same problem, my screen is incredibly dull within the model space

  • aridzv
    edited May 25


    Hi and sorry for the late reponse.

    I managed to improve it with the help of bricscad support.

    here are the settings I'm using.

    Bricscad settings:


    VIEWRES: "YES" for Fast Zoom and 20000 (15000 will also get good resaults).


    NVIDIA Control Panel:

    NVIDIA Control Panel → 3D Settings → 'Adjust image settings with preview' → 'Use my preference emphasizing' → slide all the way twards "Quality" (I Use "Performance" but try Quality firs).

    more about setting the NVIDIA control panel see this youtube video.

    hope it will help…



    also read this forum thread